Script de instalação para Linux que não utilizam pacotes .DEB / .RPM

O Vivaldi se esforça para ser um navegador de todos, e é por isso que oferecemos suporte a tantos fluxos de trabalho diferentes, sistemas operacionais e arquiteturas de desktop. Até agora só produzimos pacotes Linux .rpm e .deb e, no entanto, o Vivaldi já está em uso em uma ampla gama de distribuições Linux. Isso é possível devido à comunidade Linux de mantenedores de pacotes, que reempacotam nossos pacotes oficiais para nossa base de usuários compartilhada. Infelizmente, em muitos casos, esses pacotes não oficiais são mantidos apenas para o fluxo de atualização estável, deixando alguns de nossos fãs tristes com relação a experimentar nossos snapshots mais recentes.

No futuro, esperamos que esta situação melhore, já que planejamos introduzir suporte para os pacotes de Snapshot. Nesse meio tempo (e para usuários de distros onde o Snapshot não tem total suporte), estamos agora fornecendo um script de shell que automatiza a extração do conteúdo de um pacote de snapshot Vivaldi e sua instalação, junto com um script de desinstalação caso não goste ou não se adapte.

Nota: Atualizações das informações abaixo aparecerão na página de ajuda “vivaldi-install.sh”.

install-vivaldi.sh
Para usar, abra um Terminal no diretório onde você salvou “install-vivaldi.sh” e digite o seguinte comando: sh install-vivaldi.sh

 

Para atualizar para versões mais recentes no futuro, basta executar novamente sua cópia local do script do instalador sempre que uma nova postagem do blog de atualizações for postada.

Nota: Esse script é fornecido para usuários em que nenhum pacote nativo é prontamente fornecido por nós (ou sua distribuição). Para as versões estáveis ​​do Vivaldi em particular, recomendamos que você use um de nossos pacotes oficiais ou procure em sua distribuição se eles fornecerem pacotes não oficiais. Estamos mais do que felizes em trabalhar com os mantenedores de distribuição para ajudar a facilitar isso.

Vivaldi